On 13 May 2013 21:00, Michael S. Tsirkin firstname.lastname@example.org wrote:
apic has its own version of bitops, with the difference that it works on u32 and not long. Add apic_ prefix to avoid namespace clashes.
Wouldn't it be better to consolidate so we only have one set of bitops rather than a local set in this file?
thanks -- PMM