Angel Pons has uploaded this change for review. ( https://review.coreboot.org/c/coreboot/+/47002 )
Change subject: nb/intel/haswell/pei_data.h: Rename `over_current_pin` fields ......................................................................
nb/intel/haswell/pei_data.h: Rename `over_current_pin` fields
For consistency with Broadwell pei_data, rename them to `oc_pin`.
Change-Id: I7c2ee59630891cfd927583fef34416579b844f67 Signed-off-by: Angel Pons th3fanbus@gmail.com --- M src/northbridge/intel/haswell/pei_data.h 1 file changed, 2 insertions(+), 2 deletions(-)
git pull ssh://review.coreboot.org:29418/coreboot refs/changes/02/47002/1
diff --git a/src/northbridge/intel/haswell/pei_data.h b/src/northbridge/intel/haswell/pei_data.h index 6bdfde4..d555b41 100644 --- a/src/northbridge/intel/haswell/pei_data.h +++ b/src/northbridge/intel/haswell/pei_data.h @@ -29,13 +29,13 @@ struct usb2_port_setting { uint16_t length; uint8_t enable; - uint8_t over_current_pin; + uint8_t oc_pin; uint8_t location; } __packed;
struct usb3_port_setting { uint8_t enable; - uint8_t over_current_pin; + uint8_t oc_pin; } __packed;
struct pei_data