Subrata Banik has submitted this change and it was merged. ( https://review.coreboot.org/c/coreboot/+/32803 )
Change subject: drivers/elog: Rename ramstage_elog_add_boot_count() to elog_add_boot_count() ......................................................................
drivers/elog: Rename ramstage_elog_add_boot_count() to elog_add_boot_count()
This patch removes ramstage_ prefix from ramstage_elog_add_boot_count() function.
Change-Id: Ia75b2dc959ace7dc26dc974c5f4b5cb6c5a25617 Signed-off-by: Subrata Banik subrata.banik@intel.com Reviewed-on: https://review.coreboot.org/c/coreboot/+/32803 Tested-by: build bot (Jenkins) no-reply@coreboot.org Reviewed-by: ron minnich rminnich@gmail.com --- M src/drivers/elog/elog.c 1 file changed, 2 insertions(+), 2 deletions(-)
Approvals: build bot (Jenkins): Verified ron minnich: Looks good to me, approved
diff --git a/src/drivers/elog/elog.c b/src/drivers/elog/elog.c index 85b7998..e41b55b 100644 --- a/src/drivers/elog/elog.c +++ b/src/drivers/elog/elog.c @@ -797,7 +797,7 @@ #endif }
-static void ramstage_elog_add_boot_count(void) +static void elog_add_boot_count(void) { if (elog_do_add_boot_count()) { elog_add_event_dword(ELOG_TYPE_BOOT, boot_count_read()); @@ -860,7 +860,7 @@ es->full_threshold, es->shrink_size);
if (ENV_RAMSTAGE) - ramstage_elog_add_boot_count(); + elog_add_boot_count(); return 0; }