the following patch was just integrated into master:
Author: Chris Douglass <cdouglass.orion(a)gmail.com>
Date: Fri Feb 28 08:54:41 2014 -0500
util/ifdtool: cleanup some magic numbers
There are five firmware regions that are (currently) defined. This
was assumed throughout the ifdtool code with many literal 4s and
5s. This patch changes them to refer to a new #define NUM_REGIONS.
Signed-off-by: Christopher Douglass <cdouglass.orion(a)gmail.com>