Rob Barnes has posted comments on this change. ( https://review.coreboot.org/c/coreboot/+/46030 )
Change subject: pci_device: Add a helper function for logging PCI device as wake source ......................................................................
Patch Set 1: Code-Review+1
(1 comment)
https://review.coreboot.org/c/coreboot/+/46030/1/src/include/device/pci.h File src/include/device/pci.h:
https://review.coreboot.org/c/coreboot/+/46030/1/src/include/device/pci.h@88 PS1, Line 88: void pci_dev_log_wake(const struct device *dev, uint8_t source_id, uint32_t instance); Could split out a lower level utility function: pci_dev_is_wake_src. Then the caller would have more control over logging.