Attention is currently required from: Idwer Vollering, Angel Pons, Light. Felix Singer has posted comments on this change. ( https://review.coreboot.org/c/flashrom/+/62761 )
Change subject: board_enable.c: Fix dead assignment ......................................................................
Patch Set 7:
(2 comments)
Commit Message:
https://review.coreboot.org/c/flashrom/+/62761/comment/a324319a_872c6081 PS7, Line 7: Fix dead assignment Well, actually this doesn't fix something. How about: Remove unnecessary assignment
https://review.coreboot.org/c/flashrom/+/62761/comment/2b2ec541_d8afd89b PS7, Line 9: In function board_asus_p3b_f there were two consecutive lines which : modified the value of variable b -- b=INB(0x80);b=INB(smbba);. Since the : value of b is not used after first assignment I have removed that : assignment. If you want to comment on code in a commit message, I would format this as I did below to make it more readable. Also, I slightly adjusted the last sentence.
In function board_asus_p3b_f, there were two consecutive lines which modified the value of variable b
// Do something with b
b = INB(0x80); b = INB(smbba);
// Do something with b
Since the value of b is not used after first assignment, remove the first assignment.