[flashrom] [PATCH] Rename identifiers called 'byte'
flashrom at mkarcher.dialup.fu-berlin.de
Thu Feb 25 12:39:01 CET 2010
Am Donnerstag, den 25.02.2010, 12:31 +0100 schrieb Carl-Daniel
> On 25.02.2010 12:29, Michael Karcher wrote:
> > Am Donnerstag, den 25.02.2010, 12:03 +0100 schrieb Carl-Daniel
> > Hailfinger:
> > [renaming "byte" to "lpc_8a" in MCP chipset init]
> >> No objection from a technical POV, but I really dislike the name lpc_8a.
> >> I don't have a good suggestion for a better variable name, though. Maybe
> >> mcp_bustype?
> > As we seem to have completely different preferences on identifier naming
> > (which is OK), I suggest to replace the generic name "byte" by the
> > generic name "val". Would that be OK with you?
> Sure, good idea.
OK, thanks. That makes r913.
More information about the flashrom