[coreboot] [RFH] Native AMD fam10-15 support

Kyösti Mälkki kyosti.malkki at gmail.com
Fri Jun 15 09:33:41 CEST 2018

On Fri, Jun 15, 2018 at 8:58 AM, Taiidan at gmx.com <Taiidan at gmx.com> wrote:

> On 06/14/2018 08:42 PM, Kyösti Mälkki wrote:
> > On Thu, Jun 14, 2018 at 4:38 AM, qtux <mail at qtux.eu> wrote:
> > Now, since commit babb2e6 that claims to add S3 support on kgpe-d16 is
> > within the latter period, I do not quite see how S3 support could have
> > worked with that commit on kgpe-d16.  Or maybe this feature was never
> > retested once it was rebased and upstreamed. Nor can I see how it
> > could have worked for any commit in 4.6
> I just tested S3 again and it worked fine on my v4.6 D16.

Please state the commit hash of the source tree you built and booted from,
we don't literally have such tag as "v4.6".

Repeat tests with current master.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.coreboot.org/pipermail/coreboot/attachments/20180615/7428ba48/attachment.html>

More information about the coreboot mailing list