[coreboot] [RFH] Native AMD fam10-15 support

Taiidan at gmx.com Taiidan at gmx.com
Fri Jun 15 07:58:47 CEST 2018

On 06/14/2018 08:42 PM, Kyösti Mälkki wrote:
> On Thu, Jun 14, 2018 at 4:38 AM, qtux <mail at qtux.eu> wrote:
> Now, since commit babb2e6 that claims to add S3 support on kgpe-d16 is
> within the latter period, I do not quite see how S3 support could have
> worked with that commit on kgpe-d16.  Or maybe this feature was never
> retested once it was rebased and upstreamed. Nor can I see how it
> could have worked for any commit in 4.6

I just tested S3 again and it worked fine on my v4.6 D16.

My Win10 guest with IOMMU-GFX also resumes properly as long as it is
suspended first before the host which places the assigned devices in S3.

It takes a LONG time (around a minute) to resume so it isn't quick but
it does work.

> so I must be missing something here. So I will need some logs.

Ah tell me what you want and I will provide it ASAP :D

More information about the coreboot mailing list