[coreboot] [RFH] Native AMD fam10-15 support

Taiidan at gmx.com Taiidan at gmx.com
Wed Jun 20 22:39:03 CEST 2018

On 06/15/2018 03:33 AM, Kyösti Mälkki wrote:
> On Fri, Jun 15, 2018 at 8:58 AM, Taiidan at gmx.com <Taiidan at gmx.com> wrote:
>> On 06/14/2018 08:42 PM, Kyösti Mälkki wrote:
>>> On Thu, Jun 14, 2018 at 4:38 AM, qtux <mail at qtux.eu> wrote:
>>> Now, since commit babb2e6 that claims to add S3 support on kgpe-d16 is
>>> within the latter period, I do not quite see how S3 support could have
>>> worked with that commit on kgpe-d16.  Or maybe this feature was never
>>> retested once it was rebased and upstreamed. Nor can I see how it
>>> could have worked for any commit in 4.6
>> I just tested S3 again and it worked fine on my v4.6 D16.
> Please state the commit hash of the source tree you built and booted from,
> we don't literally have such tag as "v4.6".

I was using the coreboot-4.6.tar.xz from the coreboot download page
which is why I didn't include the hash.

[    0.000000] DMI: ASUS KGPE-D16/KGPE-D16, BIOS
4.6-db508565d2483394b709654c57533e55eebace51 07/10/2017

> Repeat tests with current master.

Thanks, I will have info for you by the end of the this weekend and I
will also investigate things myself if S3 doesn't work...

More information about the coreboot mailing list