[coreboot] tyan s2882-d not booting

Ward Vandewege ward at gnu.org
Wed Dec 5 04:34:13 CET 2012

On Mon, Dec 03, 2012 at 05:12:03PM -0800, Kui Zhang wrote:
> I got some old boxes:  tyan s2882-d, dual opteron processors, 16G RAM. 512K
> bios flash.
> So far, I am not able to get it to boot. It appears to reboot during CPU
> init.
> If anyone got coreboot working on this board, which revision did it worked
> last ?

That would have been me, I think. I'm not 100% sure we still have an s2882;
we only had one if I recall correctly. I can check later this week. Some
revision(s) it worked with are listed on http://www.coreboot.org/Tyan_S2882.
Those are revisions from the old SVN tree; you can grep the git log for the
svn revision number (it is listed); you'll see these are revisions from 2006.

I do have an s2881 that I booted succesfully about 5 or 6 weeks ago, with
coreboot head. It's a very similar board.

Have you tried with less ram?


Ward Vandewege | CTO, Free Software Foundation
GPG Key: 25F774AB | http://identi.ca/cure | http://fsf.org/blogs/RSS

Do you use free software? Donate to join the FSF and support freedom at

More information about the coreboot mailing list