[flashrom] Flashrom stuck using 100% cpu while probing for a chip

Stefan Tauner stefan.tauner at student.tuwien.ac.at
Tue Aug 14 16:24:47 CEST 2012

On Tue, 14 Aug 2012 16:15:08 +0200
GatoLoko <gatoloko at gmail.com> wrote:

> Hash: SHA256
> El 13/08/12 18:44, Stefan Tauner escribió:
> > have you tried with carldani's patch? 
> > http://patchwork.coreboot.org/patch/3426/
> > 
> I did, a year ago, when he suggested it could help my case. The
> timeout seemed to work (a little too long, around 30 seconds, but
> worked), it skipped through the list of supported chips, but skipped
> the MX25L4005 too.

is the log of that public somewhere? it seems like it was not posted on
the mailing list.

> I would try it again, but right now it doesn't apply cleanly on
> current svn and I don't know how to fix it. If somebody tells me how
> to apply it I would test it (or any new patches) as many times as needed.

thanks a lot for the offer! ill try to nag carl-daniel about this to
find out if it makes sense to test the existing patch. in that case i
can rebase it, but i dont plan to work on the issue directly myself.

Kind regards/Mit freundlichen Grüßen, Stefan Tauner

More information about the flashrom mailing list