[flashrom] Flashrom stuck using 100% cpu while probing for a chip

GatoLoko gatoloko at gmail.com
Tue Aug 14 16:15:08 CEST 2012

Hash: SHA256

El 13/08/12 18:44, Stefan Tauner escribió:
> On Fri, 10 Aug 2012 16:34:47 +0200 GatoLoko <gatoloko at gmail.com>
> wrote:
>> El 06/08/11 19:14, GatoLoko escribió:
>>> I've identified the chip as "Macronix MX25L4005APC-12G", so I
>>> tried the command "flashrom -c MX25L4005 -VVV" but I got the
>>> same result than before.
>> A year has passed, and i've tried again to see whether any of the
>> fixes done in the time being changed anything, but it still does
>> the same thing.
> have you tried with carldani's patch? 
> http://patchwork.coreboot.org/patch/3426/

I did, a year ago, when he suggested it could help my case. The
timeout seemed to work (a little too long, around 30 seconds, but
worked), it skipped through the list of supported chips, but skipped
the MX25L4005 too.

I would try it again, but right now it doesn't apply cleanly on
current svn and I don't know how to fix it. If somebody tells me how
to apply it I would test it (or any new patches) as many times as needed.

- -- 

Version: GnuPG v1.4.11 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/


More information about the flashrom mailing list