[flashrom] spi_block_erase_d8 failed during command execution

Dominic Fandrey kamikaze at bsdforen.de
Sun May 23 13:26:01 CEST 2010

On 23/05/2010 14:51, Michael Karcher wrote:
> [this message is primarily addressed to list readers, not to Dominic
> personally]
> Am Sonntag, den 23.05.2010, 14:47 +0200 schrieb Michael Karcher:
>> Am Sonntag, den 23.05.2010, 11:31 +0200 schrieb Dominic Fandrey:
>>> I suspect I just bricked my notebook. I tried to flash it with a
>>> BIOS image I exchanged some device IDs in. It failed with the subject
>>> error and I tried to flash again with the backup, which failed in
>>> the same manner (needless to say I dare not reboot at the moment).
> We already discussed this issue in the IRC channel. The system is
> write-protected and/or the Intel SPI driver failed, so nothing at all
> happened. As flashrom checks for successfull erase before trying to
> write the backup, even writing the backup failed, as erasing was not
> successfull in the first place.

Thanks again for the quick response on IRC. In a fit of panic I wrote
the mail before checking there.

A: Because it fouls the order in which people normally read text.
Q: Why is top-posting such a bad thing?
A: Top-posting.
Q: What is the most annoying thing on usenet and in e-mail? 

More information about the flashrom mailing list