[coreboot] SPI Flash does not work on Intel LeafHill CRB

Zoran Stojsavljevic zoran.stojsavljevic at gmail.com
Wed Mar 29 19:00:17 CEST 2017

> ...tried flashing SPI chip (Winbond W25Q128FW)...

Flashing with what (context in question)?

(we'll come later to INTEL stitching tool, I have good
perception/anticipation, developed for by INTEL) ;-)

Thank you,

On Wed, Mar 29, 2017 at 1:29 PM, Toan Le manh <lemanhtoantb at gmail.com>

> I got the LeafHill CRB from Intel, tried flashing SPI chip (Winbond
> W25Q128FW) using BeeProg2C.
> However nothing worked. The Status Code remained "0".
> Does anyone face the same problem? Could you please give me some advice?
> Thanks a lot.
> --
> coreboot mailing list: coreboot at coreboot.org
> https://www.coreboot.org/mailman/listinfo/coreboot
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.coreboot.org/pipermail/coreboot/attachments/20170329/a57f603b/attachment.html>

More information about the coreboot mailing list