[coreboot] Problems with coreboot and SeaBIOS on VIA EPIA-M

Paul Menzel paulepanter at users.sourceforge.net
Sat Aug 23 13:53:00 CEST 2014

Dear xchip,

welcome again to coreboot and thank you for following the advice in IRC
channel and contacting the mailing list!

Am Samstag, den 23.08.2014, 11:41 +0200 schrieb xchip at hush.ai:

> I have been trying to use Coreboot (with SeaBIOS as payload) on a VIA
> EPIA-M mainboard, but had some problems with it. I have built
> everything with the toolchain that comes with Coreboot.


> I tried both the default configuration of SeaBIOS and with a more
> stripped down configuration (leaving out unused stuff like XHCI and
> OHCI, no splash screen etc. to reduce its size). None of the changes I
> tried made a difference in SeaBIOS' behavior.

could you please check that SeaBIOS’ log level is set to 8 and attach
the .config from it? But probably non-working LZMA decompression is an
indicator for an incorrect set up already. But we’ll see and maybe
somebody else has an idea.




PS: If you can, it’d be great if you could just send plain text messages
to mailing lists.

PPS: coreboot is officially spelled all lowercase.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 181 bytes
Desc: This is a digitally signed message part
URL: <http://www.coreboot.org/pipermail/coreboot/attachments/20140823/c1f86bc5/attachment.asc>

More information about the coreboot mailing list