[coreboot] Flash succeed, but after bucts 0 x60s doesn't start.

Andreas Wagner andreasbwagner at pointfree.net
Mon Jun 10 15:43:36 CEST 2013

On Fri, Jun 7, 2013 at 7:05 PM, Peter Stuge <peter at stuge.se> wrote:

> So you skipped step 9 and went straight to step 10.

I successfully booted a few times with coreboot on my Lenovo x60 tablet
(the first few times I didn't know to up the screen brightness but I saw
the disk activity light blinking). I then ran steps 9 and 10 and the same
thing happened on the next boot: a cycle of

I then opened up my computer and tried unplugging the power, removing the
battery pack and unplugging the CMOS battery. I plugged them back in and
tried booting: same symptoms as before.

After this I decided to try flashing to the BIOS chip with my buspirate and
pomona clip. If my memory is correct the output of flashing with the
buspirate was the same as flashing in step 9: something about the EEPROM
not being recognized.

I won't have access to my x60 tablet for a few days (it's spread out at
home) but any ideas would be much appreciated.

Thank you,

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.coreboot.org/pipermail/coreboot/attachments/20130610/bc945d4e/attachment.html>

More information about the coreboot mailing list