[coreboot] [PATCH]rename apic to lapic in device trees

Stefan Reinauer stepan at coresystems.de
Wed May 5 15:03:07 CEST 2010

On 5/5/10 2:50 PM, Patrick Georgi wrote:
> Hi,
> attached patch renames "apic" and "apic_cluster" to "lapic" and
> "lapic_cluster". This is in preparation of adding ioapics to device
> trees, and it also makes clearer what is covered by those devices.
> Signed-off-by: Patrick Georgi <patrick.georgi at coresystems.de>

Acked-by: Stefan Reinauer <stepan at coresystems.de>

More information about the coreboot mailing list