[coreboot] [PATCH]rename apic to lapic in device trees

Peter Stuge peter at stuge.se
Wed May 5 15:08:34 CEST 2010

Patrick Georgi wrote:
> attached patch renames "apic" and "apic_cluster" to "lapic" and
> "lapic_cluster". This is in preparation of adding ioapics to device
> trees, and it also makes clearer what is covered by those devices.


> Signed-off-by: Patrick Georgi <patrick.georgi at coresystems.de>

Acked-by: Peter Stuge <peter at stuge.se>

More information about the coreboot mailing list