[coreboot] [PATCH] remove duplicate code

Myles Watson mylesgw at gmail.com
Mon Jun 7 18:51:41 CEST 2010

On Mon, Jun 7, 2010 at 10:40 AM, Peter Stuge <peter at stuge.se> wrote:
> Myles Watson wrote:
>> cardbus_scan_bridge is identical to pci_scan_bridge (since
>> PCI_PRIMARY_BUS == PCI_CB_PRIMARY_BUS.)  Remove it.  Fix a typo while
>> there.
>> Signed-off-by: Myles Watson <mylesgw at gmail.com>
> Acked-by: Peter Stuge <peter at stuge.se>
Rev 5619.


More information about the coreboot mailing list