[coreboot] proposed cpu startup change

Peter Stuge peter at stuge.se
Sat Mar 7 00:29:07 CET 2009

ron minnich wrote:
> >> cpu_phase1 and cpu_phase 6 (for example)
> >
> > Please call it cpu_phase2 instead. Then:
> now I see. You want cpu_phase6 to be called cpu_phase2?

Yes, exactly! :)

> Here is why I did not. I want to leave open the possibility that
> hardware creates a need for other phases. However, I'm not picky
> on this.

While it is nice to plan ahead a little I would prefer if we just
changed the numbering.

This needs to be done for some non-CPU stages/phases too. I think we
should just do it.


More information about the coreboot mailing list