[coreboot] proposed cpu startup change

ron minnich rminnich at gmail.com
Sat Mar 7 00:54:32 CET 2009

On Fri, Mar 6, 2009 at 3:29 PM, Peter Stuge <peter at stuge.se> wrote:
> ron minnich wrote:
>> >> cpu_phase1 and cpu_phase 6 (for example)
>> >
>> > Please call it cpu_phase2 instead. Then:
>> now I see. You want cpu_phase6 to be called cpu_phase2?
> Yes, exactly! :)

OK, I will test this change tonight and if it all works I will be
posting final diffs this weekend. With any luck by "final diffs" I
will mean "first working real SMP hardware in v3". We'll see.


More information about the coreboot mailing list