[coreboot] Problems porting H8dmr_fam10 to H8qme-2+

Knut Kujat knuku at gap.upv.es
Wed Dec 23 16:48:22 CET 2009

Myles Watson escribió:
>     Now I thing that my device tree is not completely working and
>     thats why linux got some collusion at the beginning ?? And I have
>     no idea why graphic mode doesn't work since it looks like it finds
>     vga without any problem.
> Scan for VGA option rom
> Got ps2 nak (status=51); continuing
> ps2_recvbyte timeout
> I can't see your VGA ROM getting run anywhere.  Did I just miss it?
Nop, not working anywhere seems like Seabios doesn't find any vga rom.
So I tried setting up CONFIG_SB_HT_CHAIN_ON_BUS0 to different values, no

> You could try having Coreboot run it with vm86 and with
> CONFIG_CONSOLE_VGA set to see if that works.  I'm wondering why
> SeaBIOS isn't finding it.
CONFIG_CONSOLE_VGA was already set to 1. How do I run coreboot with vm86?
> Thanks,
> Myles
At least now at linux boot up my NICs are found but trying to initialize
they got to a "Unable to allocate interrupt" :( I attach my latest log.

Now, I wishing all of you a merry merry XMAS and have some nice holidays.
I hope Santa, or who ever, brings you a whole bunch of new boards ;).

Bye and thank you,
Knut Kujat.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: coreboot.log
Type: text/x-log
Size: 180695 bytes
Desc: not available
URL: <http://www.coreboot.org/pipermail/coreboot/attachments/20091223/ff4be0ba/attachment.log>

More information about the coreboot mailing list