[coreboot] [PATCH] libpayload: CMOS / BCD functions
uwe at hermann-uwe.de
Fri Mar 28 00:49:32 CET 2008
On Thu, Mar 27, 2008 at 11:21:53PM +0100, Peter Stuge wrote:
> On Thu, Mar 27, 2008 at 09:24:08PM +0100, Uwe Hermann wrote:
> > I'll follow-up with a coreinfo patch to dump the whole CMOS array.
> It would be nice to use NVRAM instead of CMOS. Looks good!
Hm, yeah, I thought about it, NVRAM is probably the more correct term
these days, but the original datasheet (from the 80ies or so) didn't use
that and I think the general user base is used to the term CMOS a bit more.
I don't care too much, though, I wouldn't object renaming it to NVRAM.
http://www.hermann-uwe.de | http://www.holsham-traders.de
http://www.crazy-hacks.org | http://www.unmaintained-free-software.org
More information about the coreboot