[coreboot] Flashing problem with SST49LF004B

bari bari at onelabs.com
Fri Apr 4 08:03:36 CEST 2008

Try Peters suggestion of reading the flash after an erase and see what 
is there.

If it is erased, read back after you have tried to write and compare.

See what is or is not happening.


malatesh kamatad wrote:
> Hi...
>        I am working on ASRock motherboard .....in FWH mode...
> with regards.
> Malatesh
> On 03/04/2008, *bari* <bari at onelabs.com <mailto:bari at onelabs.com>> wrote:
>     malatesh kamatad wrote:
>         Hi all..
>               I have worked with PM49fl00x.diff patch ,its worked fine
>         and i got the output as below
>     The PM49fl00x can work in LPC and FWH modes. Do you know which
>     mode is being used?
>     What mainboard did you test this in?
>                            Now i am working on SST49LF004B            
>                               33-4C-NHE
>                                           0710022-CA   with the
>          motherboard  K8Upgrade-VM800
>                          The flashrom detect flash device on this
>         board, But the erasing and writting operation is not happening
>         properly
>           hier flashrom output :            
>     Is this the board by ASRock?
>     -Bari

More information about the coreboot mailing list