[LinuxBIOS] [PATCH] Rename "stream" to "payload"

Richard Smith smithbone at gmail.com
Tue Oct 24 11:15:30 CEST 2006

Ed Swierk wrote:

> The third one goes whole-hog and replaces every remaining instance of
> "stream" with "payload" in code, filenames and directory names. The
> diff is pretty huge due to the file renaming.

I've been saying we should do this for years...  But never got traction.

+1 by me.  I've not had a chance to review the patch yet however so I'm 
not Acking yet but I like the concept.

> I don't like linuxbios_rename_payload_code.patch
> NAcked-by: Yinghai Lu <yinghailu at gmail.com>

What's your objection?

Richard A. Smith

More information about the coreboot mailing list