[LinuxBIOS] GA-6BXC - first try.

Richard Smith smithbone at gmail.com
Mon Jul 31 20:46:22 CEST 2006

> 5. ./buildtarget bitworks/ims
> 6. cd bitworks/ims/ims
> 7. make

IMS uses a NSC pc87351 for the super IO.

Make sure you change the SuperIO to match your board.  Or you won't
get any output.

Remember that if it "works" all you are going to get is a dump of the
SPD, some messages on copying and jumping to RAM and then it will
crash.  Everthing else is  on the ToDo list. :)

> 9. sudo ../../../util/flashrom/flashrom -w linuxbios.rom
> Calibrating delay loop... ok
> No LinuxBIOS table found.
> No EEPROM/flash device found.
> I also tried with an AM29F040B-90PC, with the same result...
> Did I miss anything? Anyways, I'm off reading more docs.

I'm spoiled.  We have EEPROM/flash programmers.  So I've actually
never used flashrom.  But 29f04b have been suported for a while.

Try it with the -v option so we can see what the return values are
from the device check.

Richard A. Smith

More information about the coreboot mailing list