[LinuxBIOS] GA-6BXC - first try.

Uwe Hermann uwe at hermann-uwe.de
Mon Jul 31 20:04:14 CEST 2006


I've finally received my replacement BIOS - the good news is that my
motherboard still works (as does the replacement BIOS).

However, I seem to have some problems with LinuxBIOS (or I haven't read
enough docs, yet).

Here's what I did:

1. Checkout LinuxBIOSv2 as of today
2. cd util/flashrom
3. make
4. cd ../../targets
5. ./buildtarget bitworks/ims
6. cd bitworks/ims/ims
7. make
8. Replace (while system is running) the BIOS with a
   Winbond W49F002U-12B chip.
9. sudo ../../../util/flashrom/flashrom -w linuxbios.rom

Calibrating delay loop... ok
No LinuxBIOS table found.
No EEPROM/flash device found.

I also tried with an AM29F040B-90PC, with the same result...
Did I miss anything? Anyways, I'm off reading more docs.

Uwe Hermann 
http://www.it-services-uh.de  | http://www.crazy-hacks.org 
http://www.holsham-traders.de | http://www.unmaintained-free-software.org
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
URL: <http://www.coreboot.org/pipermail/coreboot/attachments/20060731/bfbd5adb/attachment.sig>

More information about the coreboot mailing list