[SeaBIOS] Problems booting USB's on Chromebook Pixel 2015

Paul Hurst pthurst at gmail.com
Tue Aug 4 13:31:35 CEST 2015

Hi there Kevin,

Hope you are well.

I am running a 2015 Chromebook Pixel LS and I'm wondering if you could
possibly help me as I'm at my whits end :-)

I have enabled developer mode and legacy boot/usb boot using the commands
readily available on Google but whenever I try to boot from any USB stick
(I've tried USB 2 and 3), The screen just corrupts and the machine appears
to hang.

I know its running SeaBios as it tells me after I have pressed CTRL+L and
it then offers me a boot menu with my devices correctly listed but its
after that where the corruption starts.

Completely by fluke on one of my linux usb sticks, I removed it and
reinserted it while the corruption was on screen and that did actually
allow the boot but obviously this isnt good for my USB integrity.

I do hope you can help,  I found your email via a google search as someone
else seems to have had the same issue but there where no fix instructions
that I could find.

Finally,  I've tried to see if its possible to update/re-install seaBios
but there's nothing i can see online for beginners such as me.

Thanks for your time.



[image: --]

Paul Hurst
[image: http://]about.me/paul.hurst
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.seabios.org/pipermail/seabios/attachments/20150804/5aa49557/attachment.html>

More information about the SeaBIOS mailing list