[SeaBIOS] [PATCH v2] DSDT: Fix HPET _CRS Method
kraxel at redhat.com
Thu Nov 8 16:12:07 CET 2012
On 11/07/12 17:42, Gabriel L. Somlo wrote:
>> > Any reason you are making this a method?
> Not really, I was just imitating the convention used by the
> hardware implementation(s) I was using for inspiration :)
> That being said, I do agree it looks better and more concise
> if left as "Name...", as you suggested (see below).
Looks good to me now.
More information about the SeaBIOS