[flashrom] not working on mintBox2

Javier j.e.vasquez.v at gmail.com
Tue Nov 21 06:53:17 CET 2017


Please notice I'm not subscribed, so please CC me...

On a mintbox2 running Arch, I tried flashrom, just to initially find
out about my mintBox2 HW, as indicated in [1], but it fails with
outputs suggested in [2]:


The thing is that this is not a laptop, and according the mintbox2
specs, the chipset is "Mobile Intel QM77 Chipset (Panther Point)" [3].
So the warning about a laptop is sort of weird.  Granted it's a
mini-pc any ways...

Also granted that according to [4], the status seems "dep" (orange).

Noticed that I tried setting as a parameter for linux "iomem=relaxed"
with exactly the same results...

Am I definitely out of luck with flashrom?


[1]  https://wiki.archlinux.org/index.php/Flashing_BIOS_from_Linux#Usage_2
[2]  https://www.flashrom.org/Board_Testing_HOWTO
[3]  http://www.fit-pc.com/web/products/mintbox/mintbox-specifications
[4]  https://www.flashrom.org/Supported_hardware#Supported_mainboards

More information about the flashrom mailing list