[flashrom] Asrock E350M1 - flashrom erase failed

Reiner Luett diffusae at yahoo.se
Mon Jul 1 22:17:28 CEST 2013


with the developer version I get the following error:

Can't mmap memory using /dev/mem: Operation not permitted

Any suggestion?

Thanks a lot,


On 30.06.2013 22:51, Stefan Tauner wrote:
> On Sun, 30 Jun 2013 19:24:57 +0200
> Reiner Luett <diffusae at yahoo.se> wrote:
>> Hello,
>> I've pasted the output to:
>> http://paste.flashrom.org/view.php?id=1675
>> I tried a reboot after I've change the image and sometimes it worked as
>> before, but in a few cases it fails. This also could be due to a faulty
>> flashrom image.
> Hi,
> can you please upgrade flashrom to the latest development version?
> See http://flashrom.org/Downloads#Installation_from_source
> That alone will probably not change much, but the verbose output would
> be more interesting to me. If my hypothesis is correct, then forcing a
> slower SPI clock might help. You can try the following patch to
> verify that:
> https://github.com/stefanct/flashrom/commit/480fca837b9a8b0711b8371d7ce7acf7c8d357b5

More information about the flashrom mailing list