[flashrom] [PATCH] Rename CHIP_BUSTYPE_FOO to BUS_FOO
uwe at hermann-uwe.de
Sat Jun 11 15:53:03 CEST 2011
On Fri, Jun 10, 2011 at 01:11:14AM +0200, Carl-Daniel Hailfinger wrote:
> Rename CHIP_BUSTYPE_FOO to BUS_FOO.
> It's shorter to type, and we have less problems with the 80 column limit.
> That said, it will conflict with _all_ patches pending in flashchips.c,
> and I'd like to postpone it until we have those patches in.
Feel free to commit anyway, the patches can be updated relatively easily
and/or automated using perl or sed or the like.
Look good, also compile-tested by me.
> Signed-off-by: Carl-Daniel Hailfinger <c-d.hailfinger.devel.2006 at gmx.net>
Acked-by: Uwe Hermann <uwe at hermann-uwe.de>
http://hermann-uwe.de | http://sigrok.org
http://randomprojects.org | http://unmaintained-free-software.org
More information about the flashrom