<div dir="ltr"><div class="gmail_extra"><div class="gmail_quote">On Sat, Dec 21, 2013 at 12:03 AM, ¾ <span dir="ltr"><<a href="mailto:cjg@bolod.net" target="_blank">cjg@bolod.net</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">
<div>David:</div>
<div>  I will buy a new A10-5800k CPU and try again,  Your mainboard cound not work at first,did it work ok Olny replaced a CPU ? and which type DDR3 RAM is in your mainboard?</div>
<div>         thanks.</div></blockquote><div><br></div><div>The F2A85 worked ok and I replaced the CPU. I replaced an A10-5800K with an A10-5800K, but the second one worked.<br><br></div><div>I have this ram in the board (2 x 2GB):<br>
G.SKILL 2GB 240-Pin DDR3 1600 (PC3 12800) F3-12800CL9D-4GBNQ<br><a href="http://www.newegg.com/Product/Product.aspx?Item=N82E16820231193">http://www.newegg.com/Product/Product.aspx?Item=N82E16820231193</a><br></div><div> </div>
<blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">
<div><u></u>
<div> </div>
<div> </div>
<div style>
<div style="padding:2px 0px;font-family:Arial Narrow;font-size:12px">------------------ Original ------------------</div>
<div style="padding:8px;background:none repeat scroll 0% 0% rgb(239,239,239);font-size:12px">
<div><b>From: </b> "David Hubbard"<<a href="mailto:david.c.hubbard%2Bcoreboot@gmail.com" target="_blank">david.c.hubbard+coreboot@gmail.com</a>>;</div>
<div><b>Date: </b> Sat, Dec 21, 2013 02:46 PM</div>
<div><b>To: </b> "¾"<<a href="mailto:cjg@bolod.net" target="_blank">cjg@bolod.net</a>>; "Coreboot"<<a href="mailto:coreboot@coreboot.org" target="_blank">coreboot@coreboot.org</a>>; <u></u></div>
<div class="im">
<div></div>
<div><b>Subject: </b> Re: [coreboot] coreboot on amd A85 can't work</div></div></div>
<div> </div><div><div class="h5">
<div dir="ltr">
<div>
<div>Ok, the log looks like the one I got when my machine was unable to find the RAM.<br><br></div>I suggest a different CPU. I realize that's a hard thing to do, and it's ok to use the exact same type of CPU (A10-5800K). It fixed the problem for my F2A85 and A10-5800K.<br>
<br></div>
<div>The only other option I can think of is to not use coreboot, just stick with the vendor BIOS. But I am willing to try things until coreboot works for you.<br><br></div>
<div>Rudolf Marek and some of the people at sage (<a href="http://se-eng.com/" target="_blank">se-eng.com</a>) may have other suggestions.<br><br>David<br></div></div></div></div></div><u></u></div></blockquote></div><br>
</div></div>