[coreboot] CoffeeLake RVP11: Post code 0x7A "SELF Payload doesn't target RAM:

Jose Trujillo ce.autom at protonmail.com
Wed Oct 31 14:37:20 CET 2018

I followed your advice and fetched coreboot master today and now entered into the payload domain "0xF8"....
Still have problems because tianocore does not load the operating system and other issues but this is another story for tomorrow.
Thank you,

‐‐‐‐‐‐‐ Original Message ‐‐‐‐‐‐‐
On Wednesday, October 31, 2018 4:08 AM, Lance Zhao <lance.zhao at gmail.com> wrote:

> Feels like CoffeeLake RVP11 still been actively uploaded with newer changes. But at least your coreboot code seems to be outdated, all of those coffeelake-h related ID(CPUID and MCH/PCHID) had been up-streamed recently. I will suggest you to sync up your code base and try again.
> Lance
> On Tue, Oct 30, 2018 at 7:10 AM Jose Trujillo via coreboot <coreboot at coreboot.org> wrote:
>> Hello coreboot engineers:
>> I am using the "coffeelake RVP11" to test the code on my "non RVP" system.
>> The payload doesn't load.
>> I found several errors in the attached log:
>> 1.- Device ID's of the system are still not existant in coreboot.
>> 2.- Misconfigured # of MAX CPU CORES.
>> 3.- Maybe memory is still not properly initialized because RVP platform uses LPDDR4 and use SPD.bin VS my system that use DDR4 SO-UDIMM on SMB SPD channel.
>> Please help me to identify the root of the problem that causes RAM "Failed Segment"....
>> Thank you in advance.
>> Jose Trujillo.
>> --
>> coreboot mailing list: coreboot at coreboot.org
>> https://mail.coreboot.org/mailman/listinfo/coreboot
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.coreboot.org/pipermail/coreboot/attachments/20181031/7b08ae2a/attachment.html>

More information about the coreboot mailing list