[coreboot] CoffeeLake RVP11: Post code 0x7A "SELF Payload doesn't target RAM:

Jose Trujillo ce.autom at protonmail.com
Tue Oct 30 15:09:03 CET 2018

Hello coreboot engineers:

I am using the "coffeelake RVP11" to test the code on my "non RVP" system.
The payload doesn't load.

I found several errors in the attached log:

1.- Device ID's of the system are still not existant in coreboot.
2.- Misconfigured # of MAX CPU CORES.
3.- Maybe memory is still not properly initialized because RVP platform uses LPDDR4 and use SPD.bin VS my system that use DDR4 SO-UDIMM on SMB SPD channel.

Please help me to identify the root of the problem that causes RAM "Failed Segment"....
Thank you in advance.
Jose Trujillo.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.coreboot.org/pipermail/coreboot/attachments/20181030/9f63bba7/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: CL_serial_dump
Type: application/octet-stream
Size: 57177 bytes
Desc: not available
URL: <http://mail.coreboot.org/pipermail/coreboot/attachments/20181030/9f63bba7/attachment.obj>

More information about the coreboot mailing list