[coreboot] Configuration for Apollo Lake FSP (Github/MR5)

Nico Huber nico.huber at secunet.com
Mon Nov 19 10:37:15 CET 2018


has anyone made good or bad experience with the Apollo Lake FSP
currently on Github (it's the MR5, afaict)? FSP-M never returns
for me and I have no post-code display :-/

I tried both XIP and loading into CAR, same result. Maybe it's
still something wrong with my configuration. If anybody had suc-
cess with this binary, please share your `.config`.

My FSP-M UPDs could be wrong as well. But can that result in a
hanging FSP? Do we have to expect undefined behaviour because
of bad memory parameters?

-------------- next part --------------
A non-text attachment was scrubbed...
Name: 0xBD56B4A4138B3CE3.asc
Type: application/pgp-keys
Size: 5227 bytes
Desc: not available
URL: <http://mail.coreboot.org/pipermail/coreboot/attachments/20181119/1d885551/attachment.skr>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 488 bytes
Desc: OpenPGP digital signature
URL: <http://mail.coreboot.org/pipermail/coreboot/attachments/20181119/1d885551/attachment.asc>

More information about the coreboot mailing list