[coreboot] Neither seaBIOS or GRUB payloads are able to boot gentoo [amd_pmu_init performance counters freeze] [KGPE-D16]

ron minnich rminnich at gmail.com
Sun Nov 20 21:32:03 CET 2016

A little word of caution: seeing a problem with coreboot and  a given
distro has proven, in the past, to not always be a coreboot problem. I'd
say it more frequently uncovers a kernel problem than a coreboot problem,
but I have only my limited memory and no statistics.

On Sun, Nov 20, 2016 at 11:30 AM Taiidan at gmx.com <Taiidan at gmx.com> wrote:

> I have tried booting with multiple gentoo kernels but every time it
> either hangs on amd_pmu_init ("amd performance counters") with a stack
> trace or simply black screens and reboots quickly.
> Other distros (fedora, opensuse) work fine.
> I have tried coreboot 4.5 and the git version but neither work.
> I would post this on the gentoo forum but it seems like a coreboot
> problem instead as the same kernels work fine on other machines.
> Any ideas? This happens with both the LiveCD/USB kernel (-nofb doesn't
> change anything either) and the deblobbed hardened kernel.
> + (if anyone knows) How come I have to run fancontrol/pwmconfig to get
> the fans to slow down? The proprietary bios had the same issue until I
> found an option for "whisper" fan control mode.
> --
> coreboot mailing list: coreboot at coreboot.org
> https://www.coreboot.org/mailman/listinfo/coreboot
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.coreboot.org/pipermail/coreboot/attachments/20161120/ad74e628/attachment.html>

More information about the coreboot mailing list