[coreboot] Acer c720p: seabios is gone after enabling write protection

Yannick sevmek at free.fr
Wed Feb 5 10:04:03 CET 2014


I'm the one who tried to help Carmelo. Unfortunately, after I opened
this machine (Acer c720p, french keyboard) and removed the screw to
enable writing on coreboot, it now refuses to access to seabios if I
press CTRL + L has I did before so many times. It just emits a sound "bip" when doing so.
I've put the screw back in, it's still the same.

Thus the fedora 20 I installed is now out of reach.

If I wait ~30 seconds, I've a second white screen proposing to reinstall
ChromeOS using USB or SD. I hope I someone here can save me the trouble
of reinstalling ChromeOS, then wipe it again, then reinstall Fedora 20
and reconfigure it...

Process I'm trying to get it working back:
1- using a distro (ubuntu 12.04 in my case) prepare an USB stick with chromeos recovery using this script :
-> https://dl.google.com/dl/edgedl/chromeos/recovery/linux_recovery.sh
2- turn on os verification in coreboot
3- reboot and at the warning screen telling you chromeos is missing insert the USB stick.
4- I've a "unexpected error" during recovery process. :/

I'm stuck...

Best regards,

More information about the coreboot mailing list