[coreboot] Patch merged into coreboot/master: aeda4b8 src/mainboard: Drop redundant `CHIP_NAME` again for new ports

gerrit at coreboot.org gerrit at coreboot.org
Wed Mar 13 17:40:01 CET 2013

the following patch was just integrated into master:
commit aeda4b8c0a47afc52e079faa4c0ea0ee71de9bbf
Author: Paul Menzel <paulepanter at users.sourceforge.net>
Date:   Wed Mar 13 13:29:44 2013 +0100

    src/mainboard: Drop redundant `CHIP_NAME` again for new ports
    Since commit »Drop redundant CHIP_NAME in mainboard.c« (a93c3fe7) [1]
    `CHIP_NAME` is unneeded for mainboards as the name is composed
    automatically in `src/devices/root_device.c` from the strings in
    Unfortunately the ports for Google Butterfly, Link and Parrot as
    as well as IEI PM-LX2-800-R10 introduced CHIP_NAME again. So drop
    it again too.
    [1] http://review.coreboot.org/1635
    Change-Id: Ice7577a2a5c6070e196f2647c440b7a8e140e27e
    Signed-off-by: Paul Menzel <paulepanter at users.sourceforge.net>
    Reviewed-on: http://review.coreboot.org/2708
    Tested-by: build bot (Jenkins)
    Reviewed-by: Ronald G. Minnich <rminnich at gmail.com>

Build-Tested: build bot (Jenkins) at Wed Mar 13 15:59:46 2013, giving +1
Reviewed-By: Ronald G. Minnich <rminnich at gmail.com> at Wed Mar 13 17:39:58 2013, giving +2
See http://review.coreboot.org/2708 for details.


More information about the coreboot mailing list