[coreboot] No VGA output on e350m1 after flashing. what to do?

Christian Weinz christian.weinz at gmail.com
Sun Jun 30 22:37:49 CEST 2013

Hello Reiner,

> I simply forgot to extract the vga bios. now I don't know how to fix it
> > without graphical output from the machine.
> Really, you've tried it only with the winbond flashchip onboard. :-)
> Do you have another flashchip?

That is what I was already guessing. I even looked up the prices of the
chip: http://www.biosflash.com/e/Bios-Chips-ASROCK-E350M1-2991.htm.

> Otherwise it should be possible to boot
> the OS with a LIVE CD via USB. You need a ssh daemon running.

I tried to boot into a OS from a live USB stick but it doesn't boot and I
can't figure out why. I tried the stick on another machine with nearly the
same cpu (e450 vs e350) and everything worked fine on that machine.

One way to solve this would be using an PCI-e video card to get video
output since those cards don't need the vga bios included into coreboot
(source: http://www.coreboot.org/SeaBIOS#Adding_a_VGA_option_ROM). Too bad
I don't have a video adapter right now to use for this. Maybe I can lend
one from a friend.

Maybe it's possible to log into it via serial console. You would need a
> null modem cable and something for the COM port pin header.

Yepp, seems like without more hardware I can't solve this :(

Best Regards,
Christian Weinz
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.coreboot.org/pipermail/coreboot/attachments/20130630/2fc111ad/attachment.html>

More information about the coreboot mailing list