[coreboot] coreboot on amd A85 can't work

David Hubbard david.c.hubbard+coreboot at gmail.com
Sat Dec 21 08:33:58 CET 2013

On Sat, Dec 21, 2013 at 12:03 AM, 陈军根 <cjg at bolod.net> wrote:

> David:
>   I will buy a new A10-5800k CPU and try again,  Your mainboard cound
> not work at first,did it work ok Olny replaced a CPU ? and which type DDR3
> RAM is in your mainboard?
>          thanks.

The F2A85 worked ok and I replaced the CPU. I replaced an A10-5800K with an
A10-5800K, but the second one worked.

I have this ram in the board (2 x 2GB):
G.SKILL 2GB 240-Pin DDR3 1600 (PC3 12800) F3-12800CL9D-4GBNQ

>  ------------------ Original ------------------
>  *From: * "David Hubbard"<david.c.hubbard+coreboot at gmail.com>;
> *Date: * Sat, Dec 21, 2013 02:46 PM
> *To: * "陈军根"<cjg at bolod.net>; "Coreboot"<coreboot at coreboot.org>;
>  *Subject: * Re: [coreboot] coreboot on amd A85 can't work
>  Ok, the log looks like the one I got when my machine was unable to find
> the RAM.
> I suggest a different CPU. I realize that's a hard thing to do, and it's
> ok to use the exact same type of CPU (A10-5800K). It fixed the problem for
> my F2A85 and A10-5800K.
> The only other option I can think of is to not use coreboot, just stick
> with the vendor BIOS. But I am willing to try things until coreboot works
> for you.
> Rudolf Marek and some of the people at sage (se-eng.com) may have other
> suggestions.
> David
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.coreboot.org/pipermail/coreboot/attachments/20131221/a2e9758c/attachment.html>

More information about the coreboot mailing list