[coreboot] Patch merged into coreboot/master: 025667f libpayload: Change "GPIOs" into flags.

gerrit at coreboot.org gerrit at coreboot.org
Fri Nov 9 22:53:20 CET 2012

the following patch was just integrated into master:
commit 025667f0eceaf7988b291fc3adfbee2916c23a4e
Author: Gabe Black <gabeblack at google.com>
Date:   Mon Oct 1 17:54:03 2012 -0700

    libpayload: Change "GPIOs" into flags.
    Some constants which were used to interpret the contents of the coreboot
    tables were moved to the appropriate libpayload header file. The constant which
    describes the maximum length of a GPIO name was renamed to have a CB_ prefix.
    That makes it more obvious what sort of GPIO name it describes, and reduces the
    change of a name collision. It also makes it more consistent with other names
    in that header, although some other exceptions still exist.
    Change-Id: I6c0082b3198d34e8a78507fbfac343ee8facf0dc
    Signed-off-by: Gabe Black <gabeblack at google.com>
    Reviewed-on: http://review.coreboot.org/1728
    Tested-by: build bot (Jenkins)
    Reviewed-by: Anton Kochkov <anton.kochkov at gmail.com>

Build-Tested: build bot (Jenkins) at Wed Nov  7 15:00:12 2012, giving +1
Reviewed-By: Anton Kochkov <anton.kochkov at gmail.com> at Fri Nov  9 22:53:18 2012, giving +2
See http://review.coreboot.org/1728 for details.


More information about the coreboot mailing list