[coreboot] Coreboot and Epia M-II

Elisenda Cuadros lists at e4L.es
Wed Nov 2 22:07:36 CET 2011


I´m using the default seabios config. I think it has debug level set to 
8. Now I compiled Seabios with debug set to 10. I attach you a new log.

I tried compiling coreboot with FILO (from menuconfig) and it works 
perfect. I can boot linux with this rom.

I tried to compile seabios outside coreboot menuconfig, adding it like 
an elf executable. Same problem.

The problem for me it´s that I want to use this board with FreeBSD and 
If I´m not wrong Seabios is the only way to do it.

Thanks for all.



On 02/11/2011 16:19, QingPei Wang wrote:
> the coreboot.rom seems fine, do you use the default seabios config, 
> try to set the debug level of seabios to 8 to show more messages.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.coreboot.org/pipermail/coreboot/attachments/20111102/e77acdcc/attachment.html>
-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: coreboot-seabios_debug10.log
URL: <http://www.coreboot.org/pipermail/coreboot/attachments/20111102/e77acdcc/attachment.ksh>

More information about the coreboot mailing list