[coreboot] Problem returned regarding SVN (and then vanished)

Gregg Levine gregg.drwho8 at gmail.com
Mon May 30 03:06:44 CEST 2011

Group I returned from vacation, (which is where SVN worked) on the
Friday. Today I went ahead and attempted the regular and routine
update of SVN. Stefan is it possible, however unlikely that something
where you are located happens to be blocking any US based IP address
in the range For example that's my current one. And if
I asked my router to update itself, it would probably pick up one from
the Covad services end within the same range.

This is especially strange as the folks from Covad practically insist
that they do not block the port range used by SVN for example. Or any
of the others.

Well it just updated. Strange. The first two times today it hung
itself. Now it worked.

Still can one of you where you are, Stefan, check the machine logs?
Gregg C Levine gregg.drwho8 at gmail.com
"This signature fought the Time Wars, time and again."

More information about the coreboot mailing list