[coreboot] Intel 82541pi network card does not work on ASUS M2V-MX SE

Jiang Wang jwangzju at gmail.com
Wed Apr 20 19:07:58 CEST 2011

I modified the config to skip the other option roms, and it solved my
problem. Thanks



On Tue, Apr 19, 2011 at 9:15 PM, Stefan Reinauer
<stefan.reinauer at coreboot.org> wrote:
> * Jiang Wang <jwangzju at gmail.com> [110419 23:56]:
>> Hi,
>> I tried to use an external PCI network card ( 8254pi) with m2v-mx se
>> mother board. However, the booting process hangs. On the screen, it
>> shows, "Chrome VGA textmode initialized", and stops there.
>> The serial console output is attached.  Is this the NIC option rom
>> problem or coreboot problem? Any workarounds? I need to use a network
>> card supported by e1000.ko on Linux. If I try to get a different model
>> of NIC supported by e1000, does it help? Thanks!
> You need more verbose output to find out why it is hanging there.
> However, make menuconfig allows you to only execute vga option roms but
> skip all the others. This is most likely what you want
> Stefan

More information about the coreboot mailing list