[coreboot] [PATCH] Enable compatible mod on SIL3114

Rudolf Marek r.marek at assembler.cz
Sun May 16 14:43:17 CEST 2010


Linux  has sata_sil and former was sata_sii. I think SIL is more right. It is a 
shortcut for SilliconImage. But the dir name is already SI...

I admit this is a mess, maybe rename it to DRIVERS_SI then?


More information about the coreboot mailing list