[coreboot] Supermicro H8QME-2+ mct_d fatal exit.

Knut Kujat knuku at gap.upv.es
Mon Mar 8 12:46:12 CET 2010


thx all of you for your comments. Here a little update :)

I now know why the boards worked just fine up here in my lab. To know if
the board would work after being unplugged I always "only" unplugged the
electrical cable but never the monitor attached to the board I figured
out that the monitor is providing enough juice to maintain whatever
alive in the board so after plugging the electrical cable on again
coreboot started fine. Another thing I figured out is that it seems that
the front leds of the board a managed by GPIO as well, is this right? If
so it seems that something is wrong with GPIO because the power on led
never works with coreboot.

Knut Kujat.

ron minnich escribió:
> Just FYI:
> on our first system with Arima boards in 2002, everything worked well
> until we started booting 64-bit kernels. I'm not kidding. We did not
> find the SMBUS MUX on the boards until we had unreliable coreboot
> boots of 64-bit kernels. For quite some time the boards worked fine.
> Ollie found the SMBUS MUX by examining schematics.
> So the SMBUS mux can appear in strange ways, at strange times. This
> sounds like one of those times. SMBUS muxes are more common than you
> might think and the default power-on state is not always very well
> determined.
> ron

More information about the coreboot mailing list