[coreboot] [PATCH] remove duplicate code

Myles Watson mylesgw at gmail.com
Mon Jun 7 18:00:47 CEST 2010

cardbus_scan_bridge is identical to pci_scan_bridge (since
PCI_PRIMARY_BUS == PCI_CB_PRIMARY_BUS.)  Remove it.  Fix a typo while

Signed-off-by: Myles Watson <mylesgw at gmail.com>

-------------- next part --------------
A non-text attachment was scrubbed...
Name: dedup.diff
Type: text/x-patch
Size: 3206 bytes
Desc: not available
URL: <http://www.coreboot.org/pipermail/coreboot/attachments/20100607/0cf668ad/attachment.diff>

More information about the coreboot mailing list