[coreboot] [PATCH] Remove warnings
mylesgw at gmail.com
Fri Oct 30 14:21:04 CET 2009
On Fri, Oct 30, 2009 at 4:53 AM, Stefan Reinauer <stepan at coresystems.de>wrote:
> Peter Stuge wrote:
> > Myles Watson wrote:
> >>> I'd like __ROMCC__ to stay, but I agree very much with a new #define
> >>> BEFOREDEVICETREE or somesuch.
> >> How about __PRE_RAM__, since it could be CAR but it is before RAM init?
> > I like __PRE_RAMINIT__ a lot!
> wouldn't __DURING_RAMINIT__ be more precise? ;-)
It's close, but it needs to be defined for failover and AP init too.
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the coreboot